<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Weekend Update: 8/6/2022 | Cannibal Halfling Gaming</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cannibalhalflinggaming.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cannibalhalflinggaming.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cannibal Halfling Gaming &raquo; Feed" href="https://cannibalhalflinggaming.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannibal Halfling Gaming &raquo; Comments Feed" href="https://cannibalhalflinggaming.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannibal Halfling Gaming &raquo; Weekend Update: 8/6/2022 Comments Feed" href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytktFuwyAMRX9ohqVVq+Rh2rcQsJhbSBCGZvn7kajbsrRL97AXxMU+Vza2HALovkvYJekzBJctdSyHoHsP7MnhuFJCMz/J+1hEpxIaCD2nldrCHJ2R5QlTUPoMs7pJ/8y1ucgWoy2RiPJS7UUtnmWbyRnZun42aKOKo+Q0OvwPo/SG/tuIOu2ymQpm6dGQQlfCU0cLEZwaMYJDq/QoPHWP8RJb6h/Q78XPlS4+T419TmAjmT/3v7KIKlFn+QGu+yu2E1UtKmDywSFEvIidNMTpKwPuGy3mPw2gvPugbn9hAxvIWCx7VlKud0j4vo3Mm9y2ISIzlNNT9jDPd165V/9SHQ/N4djU++b0AaHPKn0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVjcEOQDAQRH9IrSYIB/EvmkVpt43dRvy9xsnFwW3y5k0GzqhMIEES8ElFlxZLDAsSHjYXH7E0zAW8trKiR4aYJpAzg2sO6RBEApbL4Q8/mzC5YPbnZPSDbpu+0m2tu+0G+1xBhw==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20140701' media='all' />
<![endif]-->
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jUEKAjEMRS9kjTKodCGeZaZkaiVNSpNS5vZWN+rG3X8fHg96cUHYkA3sjhkVSlvA+ji2VVo1RIagCmoboeslSN4P3sGXmZsr1GJihYjiSMJsSfgH3Epzqv/UigtJHDO+gx98Sbd8PZ4P03Tx3p8eTyw9RCg=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/cannibalhalflinggaming.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"8498"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"120817338","siteURL":"https:\/\/cannibalhalflinggaming.com","xhrURL":"https:\/\/cannibalhalflinggaming.com\/wp-admin\/admin-ajax.php","nonce":"cffd1526f4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8aW6K-2d4","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannibalhalflinggaming.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/" />
<link rel='shortlink' href='https://wp.me/p8aW6K-2d4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcannibalhalflinggaming.com%2F2022%2F08%2F06%2Fweekend-update-8-6-2022%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcannibalhalflinggaming.com%2F2022%2F08%2F06%2Fweekend-update-8-6-2022%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Update: 8/6/2022" />
<meta property="og:url" content="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/" />
<meta property="og:description" content="Welcome to the Cannibal Halfling Weekend Update! Start your weekend with a chunk of RPG news from the past week. We have the week’s top sellers, industry news stories, and discussions from elsewher…" />
<meta property="article:published_time" content="2022-08-06T13:00:00+00:00" />
<meta property="article:modified_time" content="2022-08-06T13:06:25+00:00" />
<meta property="og:site_name" content="Cannibal Halfling Gaming" />
<meta property="og:image" content="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="Weekend Update: 8/6/2022" />
<meta name="twitter:image" content="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://cannibalhalflinggaming.com/osd.xml" title="Cannibal Halfling Gaming" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cannibal Halfling Gaming" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bringing Games and Gamers Together!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cannibalhalflinggaming.com/feed/;icon-uri=https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Welcome to the Cannibal Halfling Weekend Update! Start your weekend with a chunk of RPG news from the past week. We have the week’s top sellers, industry news stories, and discussions from elsewhere online. DriveThruRPG Top Sellers for 8/6/2022 Tales of the RED: Street StoriesAdventures in RokuganM20: SorcererTraveller High Guard Update 2022EZD6 Core Rulebook Top&hellip;" />
<link rel="icon" href="https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=180" />
<meta name="msapplication-TileImage" content="https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8aW6K&#038;cscache=6&#038;csrev=14" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-8498 single-format-standard wp-embed-responsive customizer-styles-applied group-blog masthead-fixed footer-widgets singular highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header">
		<div class="header-main">
			<h1 class="site-title"><a href="https://cannibalhalflinggaming.com/" rel="home">Cannibal Halfling Gaming</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-social-media-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://www.twitter.com/@HungryHalfling">Twitter</a></li>
<li id="menu-item-2737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2737"><a href="https://www.instagram.com/cannibalhalflinggaming/">Instagram</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.facebook.com/CannibalHalflingGaming">Facebook</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://cannibalhalflinggaming.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-8498" class="post-8498 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-weekend-update tag-drivethrurpg tag-ennies tag-news tag-rpg">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=672&amp;h=372&amp;crop=1 672w, https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=1344&amp;h=744&amp;crop=1 1344w, https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=150&amp;h=83&amp;crop=1 150w, https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=300&amp;h=166&amp;crop=1 300w, https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=768&amp;h=425&amp;crop=1 768w, https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=1024&amp;h=567&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="6517" data-permalink="https://cannibalhalflinggaming.com/2021/04/03/weekend-update-4-3-2021/olympus-digital-camera-2/" data-orig-file="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg" data-orig-size="3072,1605" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-image-caption="&lt;p&gt;OLYMPUS DIGITAL CAMERA&lt;/p&gt;
" data-medium-file="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=300" data-large-file="https://cannibalhalflinggaming.files.wordpress.com/2021/04/neon_sign_news-e1617426398409.jpg?w=474" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://cannibalhalflinggaming.com/category/articles/" rel="category tag">Articles</a>, <a href="https://cannibalhalflinggaming.com/category/articles/weekend-update/" rel="category tag">Weekend Update</a></span>
		</div>
			<h1 class="entry-title">Weekend Update: 8/6/2022</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/" rel="bookmark"><time class="entry-date" datetime="2022-08-06T09:00:00-04:00">August 6, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://cannibalhalflinggaming.com/author/amarks563/" rel="author">Aaron Marks</a></span></span>			<span class="comments-link"><a href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>Welcome to the Cannibal Halfling Weekend Update! Start your weekend with a chunk of RPG news from the past week. We have the week’s top sellers, industry news stories, and discussions from elsewhere online.</p>



<span id="more-8498"></span>



<h1>DriveThruRPG Top Sellers for 8/6/2022</h1>



<ol><li><a href="https://www.drivethrurpg.com/product/404486/Tales-of-the-RED-Street-Stories?affiliate_id=1256684">Tales of the RED: Street Stories</a></li><li><a href="https://www.drivethrurpg.com/product/380765/Adventures-in-Rokugan?affiliate_id=1256684">Adventures in Rokugan</a></li><li><a href="https://www.drivethrurpg.com/product/401413/M20-Sorcerer?affiliate_id=1256684">M20: Sorcerer</a></li><li><a href="https://www.drivethrurpg.com/product/404612/High-Guard-Update-2022?affiliate_id=1256684">Traveller High Guard Update 2022</a></li><li><a href="https://www.drivethrurpg.com/product/397599/EZD6-Core-Rulebook?affiliate_id=1256684">EZD6 Core Rulebook</a></li></ol>



<h1>Top News Stories</h1>



<p><a href="https://twitter.com/ENnies"><strong>ENnie Award winners announced</strong></a>: As part of the ongoing GenCon festivities, the ENnie Awards were announced last night. Congratulations to Thirsty Sword Lesbians for winning both Best Game and Product of the Year, and congratulations to all of the other Gold and Silver winners. You can see the full results at the ENnies Twitter link above.</p>



<h1>Discussion of the Week</h1>



<p><a href="https://www.reddit.com/r/rpg/comments/wg7r6o/rpg_mechanics_as_friction_or_a_different_way_to/"><strong>RPG Mechanics as Friction</strong></a><strong>: </strong>Redditor AwkwardTurtle uses an apt engineering metaphor to describe game mechanics. Friction as a mechanical force causes things to slow down, but in the context of something like a car tire, it also provides grip. How complex game mechanics slow things down is intuitive, but this discussion introduces an allegory of ‘grip’ for mechanics, and helps explain why many gamers enjoy or even need more robust mechanics in their play experience.</p>



<p><em>Have any RPG news leads or scoops? Get in touch! You can reach us at </em><a href="mailto:cannibalhalflinggaming@gmail.com"><em>cannibalhalflinggaming@gmail.com</em></a><em>, or through Twitter via @HungryHalfling.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8498" class="share-twitter sd-button share-icon" href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8498" class="share-facebook sd-button share-icon" href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120817338-8498-62eefd482994e' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=120817338&amp;post_id=8498&amp;origin=cannibalhalflinggaming.wordpress.com&amp;obj_id=120817338-8498-62eefd482994e&amp;domain=cannibalhalflinggaming.com' data-name='like-post-frame-120817338-8498-62eefd482994e' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://cannibalhalflinggaming.com/tag/drivethrurpg/" rel="tag">DriveThruRPG</a><a href="https://cannibalhalflinggaming.com/tag/ennies/" rel="tag">ENnies</a><a href="https://cannibalhalflinggaming.com/tag/news/" rel="tag">news</a><a href="https://cannibalhalflinggaming.com/tag/rpg/" rel="tag">RPG</a></span></footer></article><!-- #post-8498 -->
		<nav class="navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://cannibalhalflinggaming.com/2022/08/03/crowdfunding-carnival-august-2022/" rel="prev"><span class="meta-nav">Previous Post</span>Crowdfunding Carnival: August, 2022</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/06/weekend-update-8-6-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannibalhalflinggaming.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fc0192ceea" /><input type="hidden" name="_wp_http_referer" value="/2022/08/06/weekend-update-8-6-2022/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de67c5a1b8" /></p>
<input type="hidden" name="genseq" value="1659829576" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="linkcat-672101783" class="widget widget_links"><h1 class="widget-title">Things Our Writers Made</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://blooperly.itch.io/blessed-engines" title="An Emotional Mecha Jam RPG about righteous anger and defiance of authority. It is also a game about giant mechanical knights blessed by the divine.">Blessed Engines</a></li>
<li><a href="https://thatacegal.itch.io/get-your-game-on" title="A GM-less TTRPG based on the Firebrands Framework by Vincent and Meguey Baker, heavily inspired and taking cues from Yugioh GX and Cardfight Vanguard.">Get Your Game On!</a></li>
<li><a href="https://thatacegal.itch.io/hero-too" title="A one-player journaling RPG about messy trans narratives and superheroes.">Hero Too</a></li>
<li><a href="https://blooperly.itch.io/house-and-home" title="A game in which a family draw the plans for their new house, and begin to make it a home.">House &amp; Home</a></li>
<li><a href="https://www.drivethrurpg.com/product/378986/Lost-Among-The-Starlit-Wreckage?affiliate_id=1256684" title="A 1-2 player journaling/storytelling game of war, loss, hope, and reflection from the cockpit of a deteriorating giant robot.">Lost Among The Starlit Wreckage</a></li>
<li><a href="http://notrueindian.itch.io" title="Thomas&#8217;s games, from Indian folklore storytelling to the Cities of the New Weird!">No True Indian</a></li>
<li><a href="https://blooperly.itch.io/our-queen-crumbles" title="A collaborative storytelling game about magic, revenge, and inevitable death.">Our Queen Crumbles</a></li>
<li><a href="https://www.drivethrurpg.com/product/337006/QUILLexe-Transmissions-from-the-Black?affiliate_id=1256684" title="Creative writing from the void between the stars!">QUILL.exe: Transmissions from the Black</a></li>
<li><a href="https://thatacegal.itch.io/super-craft" title="An anthology game inspired by media such as My Hero Academia, Strong Female Protagonist, and X-Men: Evolution!">Super-Craft</a></li>
<li><a href="https://ttrpg.substack.com/" title="Thomas&#8217;s email newsletter,a hub for curating content from around the indie tabletop RPG interverse!">The Indie RPG Newsletter</a></li>
<li><a href="https://www.drivethrurpg.com/browse/pub/14329/Fiddleback-Productions?affiliate_id=1256684" title="A Powered by the Apocalypse Game About Artificial Intelligences and the Interstellar Craft They Control!">Transit: The Spaceship RPG</a></li>

	</ul>
</aside>
<aside id="text-3" class="widget widget_text"><h1 class="widget-title">Support Us on Patreon!</h1>			<div class="textwidget"><p>Thanks to all of our <a href="https://www.patreon.com/cannibalhalflinggaming">Patreon</a> supporters, particularly Share of the Tavern patrons Ryan Gadsby and AB Coates!</p>
</div>
		</aside><aside id="linkcat-686185231" class="widget widget_links"><h1 class="widget-title">The Cannibal Halfling Radio RSS Feed</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://cannibalhalflinggaming.com/category/audio-video/cannibal-halfling-radio/feed/">Bringing Cannibal Halfling to your podcatcher!</a></li>

	</ul>
</aside>
<aside id="linkcat-551465483" class="widget widget_links"><h1 class="widget-title">Affiliates</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.drivethrurpg.com/browse.php?affiliate_id=1256684%20" title="Buy Games, Support CHG!">DriveThru RPG</a></li>

	</ul>
</aside>
<aside id="linkcat-565414378" class="widget widget_links"><h1 class="widget-title">Friendly Neighborhood Gamers</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://itunes.apple.com/us/podcast/dice-for-brains-podcast/id1069678831" title="Creating actual play podcasts and online content with the assistance of tabletop RPGs.">Dice for Brains</a></li>
<li><a href="https://forcemajeurepod.com/" title="You know how it goes&#8230; a long time ago, in a galaxy far, far away&#8230;">Force Majeure</a></li>
<li><a href="http://www.godsfall.com/" title="Divine and Conquer">Godsfall</a></li>
<li><a href="http://rpgcasts.com/" title="Your best and biggest resource for currently-releasing RPG podcasts! They make it easy to find pods featuring women, non-binary people, LGBTQ+, and PoC. Currently at over 320+ pods listed.">RPG Casts</a></li>
<li><a href="http://silzero.podbean.com/" title="Edge of the Empire Actual Play with the Little Guys of the Galaxy!">Silhouette Zero</a></li>
<li><a href="https://thekindgm.wordpress.com/" title="I&#8217;m too kind for my own good…or am I?">The Kind GM</a></li>
<li><a href="https://frothsofdnd.blogspot.com/" title="Zine, podcast, blog, and home of the RPG Humpday Blog-O-Rama!">Thought Eater</a></li>
<li><a href="https://wizardsrespite.com/" title="TTRPG, Dungeons &amp; Dragons, Fantasy, Sci-Fi, and so much more…">Wizard&#039;s Respite</a></li>
<li><a href="http://zardozgames.blogspot.com/" title="Game On, Game Fans!">Zardoz the Magnificent</a></li>

	</ul>
</aside>
<aside id="linkcat-551465482" class="widget widget_links"><h1 class="widget-title">The Mad Adventurers</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://delvecast.com/" title="Delving into Game Design">DelveCast</a></li>
<li><a href="http://gitwild.blogspot.ca/" title="Stories of gaming and the community!">Gaming in the Wild</a></li>
<li><a href="https://www.gmwordoftheweek.com/" title="Put More Flavor in Your Flavor Text">GM Word of the Week</a></li>
<li><a href="http://www.nerdolopedia.com/" title="Everything from Podcasts to Miniatures">Nerdolopedia</a></li>
<li><a href="http://thehydianway.com/" title="Making your Star Wars RPG Awesome">The Hydian Way</a></li>
<li><a href="http://madcleric.com/" title="Learning the Game With You.">The Mad Cleric</a></li>
<li><a href="http://www.toomanydice.co.uk/" title="Home of The Toolkit and the City of Steel Podcast!">Too Many Dice</a></li>

	</ul>
</aside>
</div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Bringing Games and Gamers Together!</h2>
	
		<nav class="navigation site-navigation secondary-navigation">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://cannibalhalflinggaming.com/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://cannibalhalflinggaming.com/contact/">Contact</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://cannibalhalflinggaming.com/contributors/">Join Us</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="3300" height="2550" src="https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=3300" class="image wp-image-2345  attachment-3300x2550 size-3300x2550" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=3300 3300w, https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=150 150w, https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=300 300w, https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=768 768w, https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=1024 1024w" sizes="(max-width: 3300px) 100vw, 3300px" data-attachment-id="2345" data-permalink="https://cannibalhalflinggaming.com/2017/12/22/a-year-of-cannibal-halflings/layout-2/" data-orig-file="https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png" data-orig-size="3300,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="layout" data-image-description="" data-image-caption="" data-medium-file="https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=300" data-large-file="https://cannibalhalflinggaming.files.wordpress.com/2017/12/layout1.png?w=474" /></aside><aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ennie-awards.com/portfolio-item/2019-nominees-and-winners/"><img width="448" height="272" src="https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png?w=448" class="image wp-image-4262  attachment-448x272 size-448x272" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png 448w, https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png?w=150 150w, https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png?w=300 300w" sizes="(max-width: 448px) 100vw, 448px" data-attachment-id="4262" data-permalink="https://cannibalhalflinggaming.com/ennie/" data-orig-file="https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png" data-orig-size="448,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ENNIE" data-image-description="" data-image-caption="" data-medium-file="https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png?w=300" data-large-file="https://cannibalhalflinggaming.files.wordpress.com/2019/07/ennie.png?w=448" /></a></aside><aside id="search-1" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://cannibalhalflinggaming.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><nav aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-651"><a href="https://cannibalhalflinggaming.com/category/articles/">Articles</a> (763)
<ul class='children'>
	<li class="cat-item cat-item-317001184"><a href="https://cannibalhalflinggaming.com/category/articles/a-glimpse-into-the-vault/" title="Card and board game reviews!  Often taking a look at older games that might&#039;ve been missed in the rush to always get the newest thing.">A Glimpse Into The Vault</a> (20)
</li>
	<li class="cat-item cat-item-983718"><a href="https://cannibalhalflinggaming.com/category/articles/adventure-log/" title="A record of actual tabletop role-playing campaigns, including GMing advice drawn from the games and learned along the way!">Adventure Log</a> (71)
</li>
	<li class="cat-item cat-item-649536405"><a href="https://cannibalhalflinggaming.com/category/articles/bargain-bin-gaming/" title="We highlight the stand-out offerings from the Free and Pay What You Want Tabletop RPG market!">Bargain Bin Gaming</a> (7)
</li>
	<li class="cat-item cat-item-729324310"><a href="https://cannibalhalflinggaming.com/category/articles/crowdfunding-carnival/" title="A monthly overview of tabletop roleplaying games on the crowdfunding circuit!">Crowdfunding Carnival</a> (56)
</li>
	<li class="cat-item cat-item-2697"><a href="https://cannibalhalflinggaming.com/category/articles/editorial/" title="Reviews, opinions, and whatever else strikes our fancy!">Editorial</a> (174)
</li>
	<li class="cat-item cat-item-686608734"><a href="https://cannibalhalflinggaming.com/category/articles/indie-frontiers/" title="Exploration and analysis of the cutting-edge RPG work happening in the wild. This is the best place to find new games, experimental design, and up-and-coming authors.">Indie Frontiers</a> (12)
</li>
	<li class="cat-item cat-item-551260386"><a href="https://cannibalhalflinggaming.com/category/articles/level-one-wonk/" title="noun
: a person preoccupied with arcane details or procedures in a specialized field
broadly : NERD
: a TTRPG wonk
: a game design wonk">Level One Wonk</a> (97)
</li>
	<li class="cat-item cat-item-646654061"><a href="https://cannibalhalflinggaming.com/category/articles/meet-the-campaign/" title="Campaign seeds, adventure ideas, and material to start a game of your own, sometimes for specific systems and sometimes system agnostic!">Meet the Campaign</a> (14)
</li>
	<li class="cat-item cat-item-594909"><a href="https://cannibalhalflinggaming.com/category/articles/meet-the-party/" title="Entire parties of ready-to-play characters for a variety of systems and settings! You get what you need to play them, as well as backstories and relationships between the characters!">Meet the Party</a> (88)
</li>
	<li class="cat-item cat-item-719080458"><a href="https://cannibalhalflinggaming.com/category/articles/solitaire-storytelling/" title="Actual Plays of Single Player Tabletop Roleplaying Games!">Solitaire Storytelling</a> (14)
</li>
	<li class="cat-item cat-item-5867537"><a href="https://cannibalhalflinggaming.com/category/articles/system-hack/" title="Material for your games used by hacking an existing roleplaying game system, from generalist systems like Genesys or GURPS to specific ones like Powered by the Apocalypse or D&amp;D.">System Hack</a> (30)
</li>
	<li class="cat-item cat-item-565414365"><a href="https://cannibalhalflinggaming.com/category/articles/system-split/" title="Same genre, same system, different games! How do they compare?">System Split</a> (11)
</li>
	<li class="cat-item cat-item-608292368"><a href="https://cannibalhalflinggaming.com/category/articles/table-fiction/" title="Fiction based on Tabletop RPG universes, accompanied by characters and other resources drawn from the stories!">Table Fiction</a> (8)
</li>
	<li class="cat-item cat-item-137835"><a href="https://cannibalhalflinggaming.com/category/articles/the-independents/" title="Reviews of tabletop role-playing games created by independent and small publishers!">The Independents</a> (90)
</li>
	<li class="cat-item cat-item-105496"><a href="https://cannibalhalflinggaming.com/category/articles/weekend-update/" title=" Start your weekend with a chunk of RPG news from the past week!">Weekend Update</a> (69)
</li>
	<li class="cat-item cat-item-43773821"><a href="https://cannibalhalflinggaming.com/category/articles/why-you-should-listen/" title="Whether they&#039;re talking about the hobby or an actual play, here are some podcasts worth the bandwidth!">Why You Should Listen</a> (7)
</li>
</ul>
</li>
	<li class="cat-item cat-item-114377"><a href="https://cannibalhalflinggaming.com/category/audio-video/">Audio/Video</a> (18)
<ul class='children'>
	<li class="cat-item cat-item-685778063"><a href="https://cannibalhalflinggaming.com/category/audio-video/cannibal-halfling-radio/">Cannibal Halfling Radio</a> (17)
</li>
</ul>
</li>
			</ul>

			</nav></aside><aside id="block-3" class="widget widget_block widget_calendar"><div class="wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://cannibalhalflinggaming.com/2022/08/01/" aria-label="Posts published on August 1, 2022">1</a></td><td>2</td><td><a href="https://cannibalhalflinggaming.com/2022/08/03/" aria-label="Posts published on August 3, 2022">3</a></td><td>4</td><td>5</td><td id="today"><a href="https://cannibalhalflinggaming.com/2022/08/06/" aria-label="Posts published on August 6, 2022">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cannibalhalflinggaming.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Licenses and Permissions</h1>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.
Based on a work at https://cannibalhalflinggaming.com.
Permissions beyond the scope of this license may be available at cannibalhalflinggaming@gmail.com.</div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://cannibalhalflinggaming.com/2022/08/01/" aria-label="Posts published on August 1, 2022">1</a></td><td>2</td><td><a href="https://cannibalhalflinggaming.com/2022/08/03/" aria-label="Posts published on August 3, 2022">3</a></td><td>4</td><td>5</td><td id="today"><a href="https://cannibalhalflinggaming.com/2022/08/06/" aria-label="Posts published on August 6, 2022">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cannibalhalflinggaming.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav aria-label="Archives">
			<ul>
					<li><a href='https://cannibalhalflinggaming.com/2022/08/'>August 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/07/'>July 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/06/'>June 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/05/'>May 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/04/'>April 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/03/'>March 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/02/'>February 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2022/01/'>January 2022</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/12/'>December 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/11/'>November 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/10/'>October 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/09/'>September 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/08/'>August 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/07/'>July 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/06/'>June 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/05/'>May 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/04/'>April 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/03/'>March 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/02/'>February 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2021/01/'>January 2021</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/12/'>December 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/11/'>November 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/10/'>October 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/09/'>September 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/08/'>August 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/07/'>July 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/06/'>June 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/05/'>May 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/04/'>April 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/03/'>March 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/02/'>February 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2020/01/'>January 2020</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/12/'>December 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/11/'>November 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/10/'>October 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/09/'>September 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/08/'>August 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/07/'>July 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/06/'>June 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/05/'>May 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/04/'>April 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/03/'>March 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/02/'>February 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2019/01/'>January 2019</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/12/'>December 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/11/'>November 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/10/'>October 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/09/'>September 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/08/'>August 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/07/'>July 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/06/'>June 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/05/'>May 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/04/'>April 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/03/'>March 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/02/'>February 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2018/01/'>January 2018</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/12/'>December 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/11/'>November 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/10/'>October 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/09/'>September 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/08/'>August 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/07/'>July 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/06/'>June 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/05/'>May 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/04/'>April 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/03/'>March 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/02/'>February 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2017/01/'>January 2017</a></li>
	<li><a href='https://cannibalhalflinggaming.com/2016/12/'>December 2016</a></li>
			</ul>

			</nav></aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/twentyfourteen","blog_id":120817338,"post_id":8498,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202231z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cannibalhalflinggaming.wordpress.com\/public.api\/connect\/?action=request&domain=cannibalhalflinggaming.com","logoutURL":"https:\/\/cannibalhalflinggaming.wordpress.com\/wp-login.php?action=logout&_wpnonce=10a990ae30","homeURL":"https:\/\/cannibalhalflinggaming.com\/","postID":"8498","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyfourteen actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://cannibalhalflinggaming.com">
				<img alt='' src='https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=50' class='avatar avatar-50' height='50' width='50' />				Cannibal Halfling Gaming			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,500 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="120817338" />
										<input type="hidden" name="source" value="https://cannibalhalflinggaming.com/2022/08/06/weekend-update-8-6-2022/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="addbae6aab" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcannibalhalflinggaming.com%252F2022%252F08%252F06%252Fweekend-update-8-6-2022%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://cannibalhalflinggaming.com">
				<img alt='' src='https://cannibalhalflinggaming.files.wordpress.com/2017/06/cropped-layout.png?w=50' class='avatar avatar-50' height='50' width='50' />				Cannibal Halfling Gaming			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://cannibalhalflinggaming.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcannibalhalflinggaming.wordpress.com%2F2022%2F08%2F06%2Fweekend-update-8-6-2022%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcannibalhalflinggaming.com%252F2022%252F08%252F06%252Fweekend-update-8-6-2022%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8aW6K-2d4">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/120817338/posts/8498">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cannibalhalflinggaming.com\/2022\/08\/06\/weekend-update-8-6-2022\/":8498};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9kNFOwzAMRX+INKACUh8Qn4KyxG2dJk6wE0b/ftmgCNDWJ0fX51h29DErm6gAFe1FO/hAC/mz83Knf7ViVTnUCUl0wAVEv1eoMBtyAXgHtinGFqkvyf8LNhHJhur+Agw5rF1EugZhNBNISMaBu8VEI4n45gjfLuD1u3RX4O2aMkNsSq4HXY4tWMdUuQDQecpYyRZMJDt/YFybqg6GzysV4PZShY1ddqUFJUJRfXev39reP8HIF9jtuDlJ44JB1jIbRpq22qTX+PLw/DT0/TA89v4ErUu+2g=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://cannibalhalflinggaming.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120817338','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120817338','v':'wpcom','tz':'-4','user_id':'0','post':'8498','subd':'cannibalhalflinggaming'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9VNTEucGV1NVhJLVo5MGVET0l8YkFtOTB3cU02Qlh+Rjd6S2pUQ1BhMC1IXWhtLT9MLSVpdUN6XVA4RVUmSHV0P3BaWCZZLn45MkQzRFY0eStsenNwRUx1by5Udl8wZzdtS1hrNE1HLl1DP0tVVk5odD9Pdl1DVmc/LE9kVVhJR0VaM2VbR0g0MnQzSUxwXWQ2MFZIPUtofldwZzd0Q1hSQzdxXVoybiU4a3g4NGQybk5NS2VuNHpyLTFxOThTb0YuL2hzLVVidEljRW5fQ3d8Tmd6dg=='}]);
_stq.push([ 'clickTrackerInit', '120817338', '8498' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
